# Example from Farhauer/Kroell (2013), modified:
E_ij <- c(20,10,70,0,0)
# employment of five industries in region j
E_il <- c(0,0,0,60,40)
# employment of five industries in region l
E_j <- 100
E_l <- 100
# over-all employment in regions j and l
krugman.spec(E_ij, E_il, E_j, E_l)
# results the specialization coefficient (2)
Run the code above in your browser using DataLab