powered by
This function simulates a brownian bridge motion
simm.bb(date = 1:100, begin = c(0, 0), end = begin, id = "A1", burst = id)
a vector indicating the date (in seconds) at which relocations should be simulated. This vector can be of class POSIXct
POSIXct
a vector of length 2 giving the x and y coordinates of the location beginning of the trajectory
a vector of length 2 giving the x and y coordinates of the location ending the trajectory
a character string indicating the identity of the simulated animal (see help(ltraj))
help(ltraj)
An object of class ltraj.
ltraj
ltraj, hbrown
hbrown
# NOT RUN { plot(simm.bb(1:1000, end=c(100,100)), addpoints = FALSE) # }
Run the code above in your browser using DataLab