Learn R Programming

mlogitBMA (version 0.1-9)

summary.mnl.spec: Summary for a Specification Object

Description

Prints summary for a specification object of a multinomial logit model.

Usage

# S3 method for mnl.spec
summary (object, ...)

Arguments

object

Object of class mnl.spec.

...

Not used.

Author

Hana Sevcikova

See Also

mnl.spec

Examples

Run this code
data(heating)
spec <- mnl.spec(depvar ~ ic | oc, heating, varying=3:12, sep='')
summary(spec)

Run the code above in your browser using DataLab