Learn R Programming

soil.spec (version 2.1.4)

plot.Spectra: Plots spectral signatures

Description

Plots spectral signatures. Each line represents a single sample.

Usage

"plot"(x, y, ...)

Arguments

x
object of class "Spectra"
y
ignored
...
other optional arguments

Details

Wavenumbers are shown on the x-axis at the bottom. The second top x-axis displays the equivalent of wavenumbers interms of wavelengths.

Examples

Run this code
## Not run: ## Original binary Opus files:
# pth = system.file(package = "soil.spec")
# lst <- as.list(list.files(path=pth, pattern="*.0$", full.names=TRUE))
# xx <- read.opus(lst[[1]])
# plot(xx@data)
# ## End(Not run)

Run the code above in your browser using DataLab