Learn R Programming

spec (version 0.1.9)

guidetext.spec: Extract Text from Guide Column of Specification

Description

Extracts text from guide column of specification, ignoring number ranges if any.

Usage

# S3 method for spec
guidetext(x, column = x$column, ...)

Value

character

Arguments

x

object

column

character: items in column to check

...

passed arguments

See Also

Other guidetext: guidetext()

Examples

Run this code
data(drug)
guidetext(specification(drug, tol = 3)) # NA, must be supplied manually

Run the code above in your browser using DataLab