Learn R Programming

spec (version 0.1.9)

print.spec: Print Spec

Description

Prints spec. Specifically, shortens display of encoded items that are above limit.

Usage

# S3 method for spec
print(x, limit = 8, ...)

Value

character

Arguments

x

spec

limit

number of characters to allow without intervention

...

passed arguments