Reads specification from file. If first line contains tab characters, assumes format is tab-delimited text. Otherwise, assumes format is comma-separated variable (csv).
Usage
read.spec(x, clean = TRUE, ...)
Value
spec
Arguments
x
character (file path)
clean
whether to strip balanced double quotes and outer white space from character values
...
passed arguments (ignored)
See Also
Other as.spec:
as.spec.character(),
as.spec.data.frame(),
as.spec(),
write.spec()