Learn R Programming

spec (version 0.1.9)

write.spec: Write Specification to Storage

Description

Writes specification to storage in tab-delimited format. Use as.csv() for CSV format.

Usage

write.spec(x, file, ...)

Arguments

x

spec

file

character filepath for storage location

...

passed arguments

See Also

Other as.spec: as.spec.character(), as.spec.data.frame(), as.spec(), read.spec()

Examples

Run this code
data(drug)
file <- tempfile()
spec <- specification(drug, tol = 3)
write.spec(spec, file = file)

Run the code above in your browser using DataLab