powered by
Writes specification to storage in tab-delimited format. Use as.csv() for CSV format.
write.spec(x, file, ...)
spec
character filepath for storage location
passed arguments
Other as.spec: as.spec.character(), as.spec.data.frame(), as.spec(), read.spec()
as.spec.character()
as.spec.data.frame()
as.spec()
read.spec()
data(drug) file <- tempfile() spec <- specification(drug, tol = 3) write.spec(spec, file = file)
Run the code above in your browser using DataLab